Flutter build failed android:AAPT2 aapt2-3.2.1-4818971-osx

似水流年

笔者作为小白入坑Flutter,在Flutter写了一个入门demo,在进行Android编译的时候报错code如下:

Daemon:  AAPT2 aapt2-3.2.1-4818971-osx Daemon #0

截图
Flutter编译报错.png

解决方案:

进入项目工程的android/app/build.gradle文件,修改编译的sdk版本为28,重新编译即可。
3112038-014052399c54626c.png
代码如下:

compileSdkVersion 28

欢迎关注个人公众号:君伟说。
个人网站:https://wayne214.github.io
一个有温度的公众号,扫码关注哦。
个人微信公众号.jpg

阅读 830

编程开发工作者

185 声望
7 粉丝
0 条评论

编程开发工作者

185 声望
7 粉丝
宣传栏