官网下载安装node后,使用npm 命令出现 npm does not support node.js v12.18.4

意思是npm版本和node版不对应

我的做法是卸载node,查看node -v,和npm -v显示不存在node和npm,但是重新安装之后,node还是原来的,无法更新

最后解决,执行 where node 和where npm ,删除c盘下所有和node和npm相关的文件,再重新安装node

评论
载入中...