XCode 4.6怎么才能支持5.0的SDK和模拟器

我已经下载了5.0 5.1的SDK,看下图
Simulator的SDKs文件夹:
SDK文件夹

XCode的Downloads标签:
XCode

这些该下载的都下载了,但是XCode的Base SDK里还是不能选
Base SDK

还有Simulator里的Version也不能选:
Version

我要怎么才能让程序运行在5.0上?

阅读 14.4k
评论 2013-02-27 提问
    5 个回答

    SDK就算了,你就用最新的和向下的一个代表版本就可以,但是可以下模拟器,看跑程序正不正常就行。你的截图是文档下载,要点到Components标签下才有。

    评论 赞赏