linux:centos yum的软件源都是那么旧的?

diagowang
  • 56

比如现在php最新稳定版是5.6版的,但是yum的源还是5.4的,同样的redis的最新稳定版是3.0.2但是yum的源还是2.8.19。请问该怎么设置yum的最新源?

回复
阅读 3.6k
3 个回答
✓ 已被采纳

1.Centos与RHEL保持着二进制兼容(啊,不知道有没有真的做到)
2.作为最成熟的开源软件方案提供商,所提供的软件都经过了严谨的测试,以保证稳定性和兼容性
3.所以就。。。。跟不上。
4.追新的话,你自己编译啊
5.可以上epel源。

安装Webtatic软件源,里面的软件基本上都是最新的!

你知道吗?

宣传栏