ie8+ 到底包不包括IE8????

未来造梦师
  • 792

ie8+ 到底包不包括IE8????

回复
阅读 5.1k
11 个回答
xinson
  • 4
新手上路,请多包涵

不包括干嘛写上

但是为什么别人告诉我不兼容IE8

不包含,因为ie9才支持html5,
所以ie8+肯定是从ie9开始的

应该是包括的

题主 IE8 有一个兼容模式 渲染效果跟IE7 差不多。

不包括,这两个并没有直接的联系。

HTML5的,只有从IE9开始才支持一部分,版本越高支持的越多

应该包括吧,如果是html5应该是IE9+

"IE8+"包括IE8,但不支持"IE8兼容模式".

我是通过JSON对象测试出来的,这个对象支持IE8+

宣传栏