ie8+ 到底包不包括IE8????

未来造梦师
  • 792

ie8+ 到底包不包括IE8????

回复
阅读 5.3k
11 个回答

"IE8+"包括IE8,但不支持"IE8兼容模式".

我是通过JSON对象测试出来的,这个对象支持IE8+

应该包括吧,如果是html5应该是IE9+

HTML5的,只有从IE9开始才支持一部分,版本越高支持的越多

不包括,这两个并没有直接的联系。

题主 IE8 有一个兼容模式 渲染效果跟IE7 差不多。

应该是包括的

不包含,因为ie9才支持html5,
所以ie8+肯定是从ie9开始的

但是为什么别人告诉我不兼容IE8

xinson
  • 4
新手上路,请多包涵

不包括干嘛写上

撰写回答
你尚未登录,登录后可以
  • 和开发者交流问题的细节
  • 关注并接收问题和回答的更新提醒
  • 参与内容的编辑和改进,让解决方法与时俱进
宣传栏