0

我们打算把AFNetworking更新到3.x的版本,但是与qiniu 7.x的版本出现冲突,请问要怎么解决

报错日志如下:

Analyzing dependencies
[!] Unable to satisfy the following requirements:

  • AFNetworking (> 3.0) required by Podfile

  • AFNetworking (~> 2.0) required by Qiniu (7.0.0)

2016-05-03 提问
0 个回答

撰写答案

推广链接