在ubuntu下运行mongo报错

honpery
  • 669
mongo: /lib/x86_64-linux-gnu/libcrypto.so.10: version `libcrypto.so.10' not found (required by mongo)
mongo: /lib/x86_64-linux-gnu/libssl.so.10: version `libssl.so.10' not found (required by mongo)

错误信息如上,求大神帮忙解答。

评论
阅读 3.9k
1 个回答
sudo apt-get update
sudo apt-get install libssl1.0.0 libssl-dev

社区力量为主,同时有 MongoDB 官方技术人员支持的旨在推广 MongoDB 的普及和最佳使用方案的社区。

宣传栏