如何升级pip3?

EdgarX
  • 57

我是想主要用python3.5开发的,但很多时候当我想为我的python3.5安装模块的时候,总是报错,提示我有更高的版本需要升级,按照它提示的升级方法有不行。如图:

图片描述

回复
阅读 17.3k
3 个回答
✓ 已被采纳
pip3 install --upgrade pip
世界边境
  • 2
新手上路,请多包涵

sudo pip3 install --upgrade pip

撰写回答
你尚未登录,登录后可以
  • 和开发者交流问题的细节
  • 关注并接收问题和回答的更新提醒
  • 参与内容的编辑和改进,让解决方法与时俱进
你知道吗?

宣传栏