共被编辑 2 次

版本 更新时间 贡献者 编辑原因 操作
#r2 2016年09月05日 ChenRuiHua50 更新问题 查看

PhpStorm 2016.2 + Laravel5.3 + Command Line Tool - Artisan

按照这个进行的配置

http://confluence.jetbrains.c...

在使用旧版Phpstrom的时候,使用laravel5.2的时候,都是正确好用的。

换到phpstrom2016.2 laravel5.3的时候,配置的时候就报错了。有知道什么原因的么?

在stackoverflow.com的问题链接是:
http://stackoverflow.com/ques...

错误提示:
图片描述
图片描述

#r1 2016年09月05日 ChenRuiHua50 创建问题 查看

PhpStorm 2016.2 + Command Line Tool - Artisan

按照这个进行的配置

http://confluence.jetbrains.c...

在使用旧版Phpstrom的时候,使用laravel5.2的时候,都是正确好用的。

换到phpstrom2016.2 laravel5.3的时候,配置的时候就报错了。有知道什么原因的么?

在stackoverflow.com的问题链接是:
http://stackoverflow.com/ques...

错误提示:
图片描述
图片描述