Android Nougat requires Java 1.8 or later

abelsu7
  • 5
新手上路,请多包涵

如题,jdk1.8已安装

java version "1.8.0_74"
Java(TM) SE Runtime Environment (build 1.8.0_74-b02)
Java HotSpot(TM) 64-Bit Server VM (build 25.74-b02, mixed mode)

运行Android Studio,在design视图下查看布局文件,会报Rendering Problems,求解……

下午4:15:43 Preview: Android Nougat requires the IDE to be running with Java 1.8 or later
回复
阅读 2.4k
宣传栏