• 3
  • 新人请关照

Caffe+vs2015运行报错提示无法打开libboost_date_time-vc-140-mt-gd-1_59.lib?

运行环境为Cuda8.0+VS2015,安装了Nsight扩展,使用的caffe是微软官方移植版本,地址如下:
http://https://github.com/Mic...
第一次编译的时候VS会自动下载所需扩展,扩展文件夹里有boost_date_time-vc120.159.0.0文件夹,里面有内容。
现在用VS2015运行caffe.cpp,报错无法打开文件“libboost_date_time-vc-140-mt-gd-1_59.lib”,应该怎么做?

阅读 11.4k
评论
    1 个回答
    • 3
    • 新人请关照

    是VS的版本问题,换成VS2013就可以了。

      撰写回答

      登录后参与交流、获取后续更新提醒

      相似问题
      推荐文章