使用cocoapods的时候,遇到了这样的问题,请问怎么解决?

龙炎
  • 106

Ignoring json-1.8.3 because its extensions are not built. Try: gem pristine json --version 1.8.3
这个问题是什么原因,我要怎么解决呢

回复
阅读 2.1k
1 个回答
✓ 已被采纳

sudo gem install -n /usr/local/bin cocoapods

宣传栏