微信小程序开发工具Linux移植出错

少帅寇仲
  • 3
新手上路,请多包涵

微信不提供linux下的开发工具,找了半天,终于有大神做了移植,但是在我的电脑上运行出错,预览无法进行。链接如下:
wechat_web_devtools issue#2
作者也没办法解决我的问题,我就参考这个连接,自己做了一遍,
微信开发者工具 Linux 版
用了今天微信发布的最新版0.11,依然出现同样的错误。

ERROR:browser_plugin_guest.cc(440)] Attempting to require callback on nonexistent surface

请问这个问题应该如何解决呢?我的环境是linux mint 18 cinnamon 64bit。
谢谢

回复
阅读 5.2k
2 个回答

你的Linux浏览器不支持该开发工具。要不换个Linux版本要不换个浏览器。

大师
  • 2
新手上路,请多包涵

折腾两天终于解决了,写了个博客

http://blog.leanote.com/post/[email protected]/Ubuntu-16.04-%E5%BC%80%E5%8F%91%E5%BE%AE%E4%BF%A1%E5%B0%8F%E7%A8%8B%E5%BA%8F
宣传栏