webstorm2016.1怎么兼容es6

gunner
  • 386

webstorm2016.1怎么兼容es6,写es6时不报错
现在已经设置成es6了,但还是报错
图片描述

回复
阅读 4k
2 个回答
Abcat
  • 2.1k
✓ 已被采纳

<script>标签改成<script type="text/ecmascript-6"></script>
另外不建议直接在页面上写脚本,最好还是html和js分开用单独的文件来维护。

下面的对号打上,only type-based completion

宣传栏