gulp Autoprefixer配置项大家都怎么配?

lilisong0523
  • 279
gulp.task('default', () =>
    gulp.src('src/app.css')
        .pipe(autoprefixer({
            browsers: ['last 2 versions'], //配置项
        }))
        .pipe(gulp.dest('dist'))
);

如题,browsers这里面大家一般都怎么写比较适合国内?

回复
阅读 3.4k
4 个回答
✓ 已被采纳

主要看要不要兼容IE了,从IE11开始数,那么如果要兼容到IE8就是last 4 versions
你可以在这个页面输入查询参数,看看下面的浏览器列表是否对应你们公司的要求。
http://browserl.ist/?q=last+4...

last 100 versions

你知道吗?

宣传栏