共被编辑 2 次

版本 更新时间 贡献者 编辑原因 操作
#r2 2017年03月25日 弦动我心111 补充内容 查看

sublime下如何让vue文件(less下)支持EMMET

使用sublime,在VUE文件下 无法使用emmet
有什么方式解决么?
GOOGLE了一下 只看到ATOM的方案,没看到SUBLIME的

下载了一个vue sinppets插件,能够在template和普通style标签下使用emmet

但是如果给style加了lang="less",就无法使用emmet了

#r1 2017年03月24日 弦动我心111 创建问题 查看

sublime下如何让vue文件支持EMMET

使用sublime,在VUE文件下 无法使用emmet
有什么方式解决么?
GOOGLE了一下 只看到ATOM的方案,没看到SUBLIME的