php 7.1.2 能运行thinkphp3.2吗

挥手凝淡墨
  • 870

php 7.1.2 能运行thinkphp3.2.3吗

回复
阅读 6.7k
5 个回答

3.2.3默認還是用mysql連接數據庫,但PHP5.4開始就放棄了MYSQL,建議轉為PDO 和mysqli連接數據庫

php7.0试过没有什么问题,7.1也应该没有问题。

但我觉得这种问题很没有意义,自己测试一下就知道答案的,有必须来这里提问吗?

个人想法,还是降低版本搭配tp3.2.3,我就用php5.3的,一般编辑器都有提示选择哪个PHP版本的吧,你就选个低版本的咯

初始化一个项目,测试以下功能

  1. 数据库CURD(Model)

  2. 缓存

如果可以的话,其他功能应该没事什么关系的。

应该是可以的

宣传栏