该项目使用的 Microsoft.NET.Sdk 版本不足以支持项目引用所需的 .NET Standard 2.0。

封尘
  • 17

Visual Studio生成项目时报这个错
Visual Studio版本:15.3.2
.net core版本:2.0.0
以上是确认过的,没有安装错,报错来自
图片描述

这个文件,Visual Studio指示的地方在这里,
图片描述

谁知道是什么错误吗,急。Visual Studio 2017和.net core都重装了还是不行

回复
阅读 10.7k
3 个回答

这个项目似乎不是用.Net Core的,而是.Net Framework 4.7的项目。你得装.Net Framework 4.7的SDK。

右键项目属性,看看选择的目标版本是什么

宣传栏