请问阿里github的flexible这个两个版本到底有什么区别··,求解答拜托!

请问一下为什么github上面的阿里那个flexible有两个版本

这个是旧的,因为我看到他时间是显示2年前的
flexible0.3.2

而它这个https://github.com/amfe/lib-f...,是新的,2个月以前才更新。

我发现新的版本是要加meta viewport标签的,而且html再也不会自动生成data-dpr这个属性。

请问前辈,这两个版本到底哪个才是真正工作上要用到的!????

(ps:我在网上找了两天资料,全部都是那个2年前那个版本的资料,最新那个根本找不到ORZ,是不是要用第一个为主,求前辈指教!!!)

阅读 2.3k
评论 2017-10-26 提问
    2 个回答
    joy钰
    • 8.1k
    评论 赞赏 2017-10-26
      评论 赞赏 2018-01-27
        撰写回答

        登录后参与交流、获取后续更新提醒