6 个回答

应该是工具不兼容es6的写法吧

这个语句前,应该有语法错误吧,少些一个,括号什么的。。

看 i 是否已经被声明了

陈飞
  • 4
新手上路,请多包涵

let 声明的变量只可以声明一次,看看前面有没有声明变量i

你这个是 eclipse ?可能是工具不支持 let ,看看工具有没有语言设置修改,你讲语言改为 ECMAscript6 应该就可以了

语言环境不支持es6,因为let都木有变成关键字的样式

宣传栏