创建vue的一个新项目的时候报错

xaiobaicac
  • 313

在安装完成vue和vue-cli后,想要创建一个项目
执行命令为
vue init webpack project1

但是出现下面的报错,应该如何操作呢?

clipboard.png

回复
阅读 5k
1 个回答

意思是ES6的语法在你当前的node环境下不支持。升级你的nodejs 吧,重新安装或者使用n模块管理升级

宣传栏