cnpm 安装webpack出现以下问题,怎么去配置webpack

qzuser
  • 59

clipboard.png
这样现在是webpack是否能用,怎样操作才可以完成webpack的安装和正常使用!请各位大神指点。

回复
阅读 1.6k
2 个回答
✓ 已被采纳

这是webpack4.0 你需要全局安装webpack-cli

根据他的提示npm install webpack-cli -D也是没用的

npm install webpack-cli -g

cnpm install -g webpack@3

网上的新手教程应该是针对v3的,所以你应该安装V3

撰写回答
你尚未登录,登录后可以
  • 和开发者交流问题的细节
  • 关注并接收问题和回答的更新提醒
  • 参与内容的编辑和改进,让解决方法与时俱进
宣传栏