更新vue-cli报错

sai2333
  • 45

因为vue-cli版本比较低,导致创建项目的时候一直卡在输入项目名称那里。所以想更新vue-cli,但一直报错。即使卸载了,再更新也不行。请问这个是怎么回事?谢谢各位大佬图片描述

回复
阅读 2k
2 个回答

这个是npm的问题,建议重新安装npm

最新版的vue-cli 可以这样安装yarn global add @vue/cli 这是3.0版本
vue-cli官方文档

撰写回答
你尚未登录,登录后可以
  • 和开发者交流问题的细节
  • 关注并接收问题和回答的更新提醒
  • 参与内容的编辑和改进,让解决方法与时俱进
宣传栏