openwrt 编译出错

hades
  • 57

Openwrt 编译出现intltool版本过低的错误,怎么升级版本,这是在staging_dir目录下的报错,也不是pacakge的错误,,,错误如下:

Unescaped left brace in regex is illegal here in regex; marked by <-- HERE in m/^(.*)\${ <-- HERE ?([A-Z_]+)}?(.*)$/ at /usr/local/bin/intltool-update line 1065.
checking for intltool >= 0.41.0...  found
configure: error: Your intltool is too old.  You need intltool 0.41.0 or later.
回复
阅读 1.5k
撰写回答
你尚未登录,登录后可以
  • 和开发者交流问题的细节
  • 关注并接收问题和回答的更新提醒
  • 参与内容的编辑和改进,让解决方法与时俱进
宣传栏