echarts版本安装问题

人在歹途
  • 32

vue项目中在安装v4.2.0.rc1,v4.2.0.rc2两个版本时,提示找不到匹配的版本进行安装
npm install echarts@4.2.0.rc2 --save 方法进行安装的,不知道什么原因,望解答!!!

回复
阅读 5.4k
1 个回答
欲语不语
  • 26
✓ 已被采纳

版本号错了。这样安装npm install echarts@4.2.0-rc.2 --save

撰写回答
你尚未登录,登录后可以
  • 和开发者交流问题的细节
  • 关注并接收问题和回答的更新提醒
  • 参与内容的编辑和改进,让解决方法与时俱进
宣传栏