0

PHP版本7.3.3已编译安装成功

编译swoole时,执行到make,报错如截图:
图片描述

2019-03-15 提问

查看全部 2 个回答

0

已采纳

1.指定一下php-config目录

./configure --with-php-config=/yourpath/php-config

2.源码编译安装版本的建议从github或者gitee发行版拉取,不要直接拉取主干代码

github地址:https://github.com/swoole/swo...
gitee地址:https://gitee.com/swoole/swoo...

Swoole官网目前提供的二进制包仅供测试,源代码也是推荐去github或者gitee获取的

你可能感兴趣的

推广链接