0

执行yarn create umi
yarn 1.15.2 版本试了报错 换了版本也不行
error An unexpected error occurred: "http://registry.npm.taobao.org/flatmap-stream/download/flatmap-stream-0.1.0.tgz: Request failed "404 Not Found"".
info If you think this is a bug, please open a bug report with the information provided in "/Users/jack1/.config/yarn/global/yarn-error.log".

Jack007 51
6月18日提问
1 个回答
0

我查了下 npm 上确实没有 flatmap-stream@0.1.0 版本的包,而且看介绍 flatmap-stream 包是个空包,目前 npm 官方占用的,目的是防止他人恶意使用这个包来发布。
你再看下 umi 的依赖项里有哪些依赖了 flatmap-stream ?

撰写答案

推广链接