0
  • Idea 的 lombok 插件已安装;
  • 已开启支持注解;
  • 已引入lombok依赖.

使用 eclipse 的编译器就不行, javac 的没毛病.

clipboard.png

Nisus 126
2019-07-07 提问
1 个回答
0

无法通过编译的提示是什么?
1.你的jdk版本多少,试下1.8或者其他版本;我记得jdk9 和lombok会有问题的
2.是不是maven的maven-compiler-plugin低版本和lombok高版本不兼容

撰写答案

推广链接