cordova中platform版本会影响我打包的版本吗?

houlr
  • 3
新手上路,请多包涵

如题,因为插件只支持安卓6.0及以上版本,那我需要安装6.0平台;但是需求要兼容到5.0;是不是就算打了5.0的包,插件也会不能用?

//config.xml
<engine name="android" spec="^5.0.0" />
//AndroidManifest.xml
<uses-sdk android:minSdkVersion="15" android:targetSdkVersion="23" />
回复
阅读 882
撰写回答
你尚未登录,登录后可以
  • 和开发者交流问题的细节
  • 关注并接收问题和回答的更新提醒
  • 参与内容的编辑和改进,让解决方法与时俱进
你知道吗?

宣传栏