npm安装hexo时报错问题

Naturally
  • 36

$ npm i -g hexo
npm WARN deprecated [email protected]: One of your dependencies needs to upgrade to fsevents v2: 1) Proper nodejs v10+ support 2) No more fetching binaries from AWS, smaller package size

好像是弃用了fsevent的1.2.9版本
node和npm都有安装
求各位小伙伴帮帮忙,或者大神给点建议.

回复
阅读 5.8k
4 个回答
Judy
  • 1
新手上路,请多包涵

这个不是bug,只需要等会就可以了

使用什么源下载的呢.可以切换下源看看.官方源和淘宝源可能会有点矛盾

rookie
  • 2
新手上路,请多包涵

我也遇到了相同的问题,求解答

撰写回答
你尚未登录,登录后可以
  • 和开发者交流问题的细节
  • 关注并接收问题和回答的更新提醒
  • 参与内容的编辑和改进,让解决方法与时俱进
宣传栏