0

next.js引入antd报错:
image.png

Awbeci 2.1k
12月3日提问
2 个回答
0

已采纳

问题已解决,原因是因为我有个UI库hiynn-design中的libraryDirectory导致的,因为我的库也使用了babel-import-plugin,库中库也使用了bip,所以两者要保持一致的libraryDirectiory,我干脆注释就完了。
.babelrc.js:

[
    "import",
    {
      libraryName: "antd",
      // libraryDirectory: "es",
      style: true // `style: true` 会加载 less 文件
    },
    "antd"
  ],
0

用require('xx.less')试试

撰写答案

推广链接