0

puppeteer安装成功之后,提醒This dependency was not found:* ws in ./node_modules/puppeteer/lib/WebSocketTransport.js,安装ws之后仍是这个提示,有大神知道原因吗
image.png

猜测可能是路径问题 ws这里依赖的是全局的ws 我全局、当前项目下都安装了,所以这里全部卸载了,然后依然提醒,在别的电脑上,直接安装了puppeteer就可以运行demo,还是不知道我的这个是怎么了

carol_wei 131
12月4日提问
0 个回答

撰写答案

推广链接