react 中使用 import() 报错

阅读 238
评论
    2 个回答

    既然你这个是学习的项目,不妨开源出来,方便大家帮你排查原因。

      原因找到了,是因为包react-scripts的版本太低了,之前使用0.9.x,升级一下,使用3.4.3; import()的方法便可以使用了;

      如果是之前的0.9.x; 不知道要怎么配置才能使用import()

        撰写回答

        登录后参与交流、获取后续更新提醒

        相似问题
        推荐文章