lessError evaluating function `ceil`: argument must be a number

弘毅
  • 48

使用antd-theme-webpack-plugin
做主题切换的时候,当我start的时候就会提示 antd/lib/style/themes/default.less
里面less函数不认识变量

回复
阅读 7.6k
3 个回答
阳光
  • 2
新手上路,请多包涵

less-loader 版本太高了,降低版本

关闭严格模式

{
    loader: "less-loader",
    options: {
      lessOptions: {
        strictMath: false,
      },
    },
},
撰写回答
你尚未登录,登录后可以
  • 和开发者交流问题的细节
  • 关注并接收问题和回答的更新提醒
  • 参与内容的编辑和改进,让解决方法与时俱进
宣传栏