用Composer 时 报Received HTTP code 405 from proxy afterCONNECT

半缘
  • 19

image.png
执行语句
composer require topthink/think-worker 1.0.*
谁知道这个是怎么了?
不知道该怎么下手

回复
阅读 304
1 个回答

网络问题,如果你没有配置国内的compsoer 源,那么操作大概率会失败,, 你可以看下 https://developer.aliyun.com/... 这个页面,配置下使用阿里云的源

另外,你的执行目录,,为啥要在 vendor 目录下执行呢?vendor 是 composer 放置依赖包的位置,你应该在项目的根目录去执行 composer 命令啊.

撰写回答
你尚未登录,登录后可以
  • 和开发者交流问题的细节
  • 关注并接收问题和回答的更新提醒
  • 参与内容的编辑和改进,让解决方法与时俱进
你知道吗?

宣传栏