VScode设置的解析器和运行代码的时候不一样

Fantasy
  • 0
新手上路,请多包涵

VScode设置了python3.8,
但是运行的时候在中文变量的位置报语法错误,
我知道2.7是不支持中文变量的,
所以在文件头指定使用3.8的解析器,
然后就可以正常运行了,
那我在VScode设置的3.8是不是就失效了?
我要怎么做才可以让VScode使用我设置的解析器运行代码?

回复
阅读 332
撰写回答
你尚未登录,登录后可以
  • 和开发者交流问题的细节
  • 关注并接收问题和回答的更新提醒
  • 参与内容的编辑和改进,让解决方法与时俱进
你知道吗?

宣传栏