版本问题,ant design vue1.7.8版本能用less4版本吗?

新手上路,请多包涵

版本问题,ant design vue1.7.8版本能用less4版本吗?

目前项目为less3版本,按需求升级到less4,报错的内容是ant design vue相关的

阅读 286
1 个回答

babel.config.js文件的style:true 改为 style: ‘css’ 试试

module.exports = {
    presets: [
        '@vue/cli-plugin-babel/preset'
    ],
    plugins: [
        [
            "import",
            {
                libraryName: "ant-design-vue",
                libraryDirectory: "es",
                style: 'css'
            } 
        ] 
    ]
}

撰写回答
你尚未登录,登录后可以
  • 和开发者交流问题的细节
  • 关注并接收问题和回答的更新提醒
  • 参与内容的编辑和改进,让解决方法与时俱进
推荐问题
宣传栏