Vue.js 使用 Swiper.js 在 iOS < 11 时出现错误

2018-09-10
阅读 1 分钟
5.3k
前言 在H5项目中,需要用到翻页效果,通过 Swiper 来实现,安装 Swiper {代码...} 但是实际使用中,发现低版本 iOS &lt; 11 会出现下面这个错误: {代码...} 原因 Swiper.js 这个 npm 包里面还使用了 dom7 和 ssr-window,所以需要对这两个插件进行 Babel 转 ES5 解决方案 Vue CLI 2.x 下,在 build/webpack.base.config...