生成指定版本的Rails项目

发布于 2017-04-13  约 1 分钟

本地 Rails 默认5.0.2 版本

$ gem list --local
rails (5.0.2, 5.0.0.1, 5.0.0, 4.2.8)

使用 _version_ 生成指定version的项目

rails _version_ new application_name

例如生成 4.2.8

rails _4.2.8_ new todolists
阅读 2.5k发布于 2017-04-13

推荐阅读
lidashuang's note
用户专栏

Happy Hacking

11 人关注
63 篇文章
专栏主页
目录