idea2019版与maven3.6.2版本不兼容引发的血案

0

昨天遇到了点问题解决浪费了一些时间(导致更新内容较少)回顾下问题

file

项目出现Unable to import maven project: See logs for details

翻了好多博客
莫名的忧伤
waht
本着沉重的心情早上起来再试一次
从idea本身去找问题
当然了写博客的同时证明我解决了此处省略(百度数次)
上流程
打开idea找到日志目录

file
file

程序是8.34打开的
定位了一段报错日志

file

java.lang.RuntimeException: com.google.inject.CreationException: Unable to create injector, see the following errors:
一顿疯狂的百度百度

file

最后找到了这个答案
idea2019版与maven3.6.2版本不兼容
ヾ( ̄ー ̄)X(^▽^)ゞ

blockchain

你可能感兴趣的

载入中...