Vue引入TinyMCE富文本组件时遇到的问题

泉州牧码人

Q:

TypeError: Object(...) is not a function
 at Module../node_modules/_@tinymce_tinymce-vue@4.0.0@@tinymce/tinymce-vue/lib/es2015/main/ts/components/Editor.js (Editor.js:37)

A:版本兼容问题
因为 @tinymce/tinymce-vue@4.0.0 仅针对Vue@3.x版本,需要降级。

Q:未找到图标
A:解决方式:import 'tinymce/icons/default/icons.min.js'

阅读 3.8k

JavaScript
基于JavaScript的小组件实现

前端工程师

61 声望
1 粉丝
0 条评论
你知道吗?

前端工程师

61 声望
1 粉丝
宣传栏