温馨提示:欢迎对技术感兴趣的新手朋友们,希望这些知识点能对大家有帮助。如果有什么不解或疑惑或建议,可留言小编或邮件2355331040@qq.com,我将尽快给予解决。感谢大家的支持和关注,谢谢!!!
实验目的
- 了解静态路由的原理
- 掌握静态路由的配置
实验任务
- 任务1
- 任务2
任务1:实验拓扑
任务1:实验需求
- 根据实验拓扑图,完成设备的基本配置;
- 在路由器R1、R2、R3上配置静态路由,保证全网路由可达;
任务1:实验步骤
步骤1:设备的基本配置
配置PC1:
VPCS> set pcname PC1 //设置主机名
PC1> ip 192.168.1.1/24 192.168.1.254 //设置IP地址与网关
配置PC2:
VPCS> set pcname PC2
PC2> ip 192.168.2.1/24 192.168.2.254
配置R1:
Router>enable
Router#configure terminal
Router(config)#hostname R1
R1(config)#no ip domain-lookup
R1(config)#line console 0
R1(config-line)#exec-timeout 0 0
R1(config-line)#logging synchronous
R1(config-line)#exit
R1(config)#interface ethernet0/0
R1(config-if)#ip address 192.168.1.254 255.255.255.0
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#interface serial1/0
R1(config-if)#ip address 192.168.12.1 255.255.255.0
R1(config-if)#no shutdown
R1(config-if)#end
R1#
配置R2:
Router>enable
Router#configure terminal
Router(config)#hostname R2
R2(config)#no ip domain-lookup
R2(config)#line console 0
R2(config-line)#exec-timeout 0 0
R2(config-line)#logging synchronous
R2(config-line)#exit
R2(config)#interface serial1/0
R2(config-if)#ip address 192.168.12.2 255.255.255.0
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#interface serial1/1
R2(config-if)#ip address 192.168.23.2 255.255.255.0
R2(config-if)#no shutdown
R2(config-if)#end
R2#
配置R3:
Router>enable
Router#configure terminal
Router(config)#hostname R3
R3(config)#no ip domain-lookup
R3(config)#line console 0
R3(config-line)#exec-timeout 0 0
R3(config-line)#logging synchronous
R3(config-line)#exit
R3(config)#interface ethernet0/0
R3(config-if)#ip address 192.168.2.254 255.255.255.0
R3(config-if)#no shutdown
R3(config-if)#exit
R3(config)#interface serial1/0
R3(config-if)#ip address 192.168.23.3 255.255.255.0
R3(config-if)#no shutdown
R3(config-if)#end
R3#
步骤2:检查设备接口状态
检查PC1:
PC1> show ip
NAME : PC1[1]
IP/MASK : 192.168.1.1/24
GATEWAY : 192.168.1.254
DNS :
MAC : 00:50:79:66:68:04
LPORT : 20000
RHOST:PORT : 127.0.0.1:30000
MTU : 1500
检查R1:
R1#show ip interface brief
Interface IP-Address OK? Method Status Protocol
Ethernet0/0 192.168.1.254 YES manual up up
Ethernet0/1 unassigned YES unset administratively down down
Ethernet0/2 unassigned YES unset administratively down down
Ethernet0/3 unassigned YES unset administratively down down
Serial1/0 192.168.12.1 YES manual up up
Serial1/1 unassigned YES unset administratively down down
Serial1/2 unassigned YES unset administratively down down
Serial1/3 unassigned YES unset administratively down down
检查R2:
R2#show ip interface brief
Interface IP-Address OK? Method Status Protocol
Ethernet0/0 unassigned YES unset administratively down down
Ethernet0/1 unassigned YES unset administratively down down
Ethernet0/2 unassigned YES unset administratively down down
Ethernet0/3 unassigned YES unset administratively down down
Serial1/0 192.168.12.2 YES manual up up
Serial1/1 192.168.23.2 YES manual up up
Serial1/2 unassigned YES unset administratively down down
Serial1/3 unassigned YES unset administratively down down
检查R3:
R3#show ip interface brief
Interface IP-Address OK? Method Status Protocol
Ethernet0/0 192.168.2.254 YES manual up up
Ethernet0/1 unassigned YES unset administratively down down
Ethernet0/2 unassigned YES unset administratively down down
Ethernet0/3 unassigned YES unset administratively down down
Serial1/0 192.168.23.3 YES manual up up
Serial1/1 unassigned YES unset administratively down down
Serial1/2 unassigned YES unset administratively down down
Serial1/3 unassigned YES unset administratively down down
检查PC2:
PC2> show ip
NAME : PC2[1]
IP/MASK : 192.168.2.1/24
GATEWAY : 192.168.2.254
DNS :
MAC : 00:50:79:66:68:05
LPORT : 20000
RHOST:PORT : 127.0.0.1:30000
MTU : 1500
步骤3:测试直连网络的连通性
测试PC1跟网关的网络连通性:
PC1> ping 192.168.1.254
84 bytes from 192.168.1.254 icmp_seq=1 ttl=255 time=0.359 ms
84 bytes from 192.168.1.254 icmp_seq=2 ttl=255 time=0.459 ms
84 bytes from 192.168.1.254 icmp_seq=3 ttl=255 time=0.463 ms
84 bytes from 192.168.1.254 icmp_seq=4 ttl=255 time=0.403 ms
84 bytes from 192.168.1.254 icmp_seq=5 ttl=255 time=0.417 ms
测试R1跟R2之间的网络连通性:
R1#ping 192.168.12.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.12.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 8/9/10 ms
测试R2跟R3之间的网络连通性:
R2#ping 192.168.23.3
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.23.3, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 9/9/11 ms
测试PC2跟网关的网络连通性:
PC2> ping 192.168.2.254
84 bytes from 192.168.2.254 icmp_seq=1 ttl=255 time=0.469 ms
84 bytes from 192.168.2.254 icmp_seq=2 ttl=255 time=0.484 ms
84 bytes from 192.168.2.254 icmp_seq=3 ttl=255 time=0.518 ms
84 bytes from 192.168.2.254 icmp_seq=4 ttl=255 time=0.400 ms
84 bytes from 192.168.2.254 icmp_seq=5 ttl=255 time=0.405 ms
注意,虽然设备之间的网络连通性正常了,但是PC1和PC2之间的网络是不可达的:
PC1> ping 192.168.2.1
*192.168.1.254 icmp_seq=1 ttl=255 time=0.345 ms (ICMP type:3, code:1, Destination host unreachable)
*192.168.1.254 icmp_seq=2 ttl=255 time=0.462 ms (ICMP type:3, code:1, Destination host unreachable)
*192.168.1.254 icmp_seq=3 ttl=255 time=0.543 ms (ICMP type:3, code:1, Destination host unreachable)
*192.168.1.254 icmp_seq=4 ttl=255 time=0.494 ms (ICMP type:3, code:1, Destination host unreachable)
*192.168.1.254 icmp_seq=5 ttl=255 time=0.467 ms (ICMP type:3, code:1, Destination host unreachable)
因为PC1把数据包发送给R1后,R1没有到达网络192.168.2.0/24的路由,所以R1无法转发数据包。
检查R1的路由表:
R1#show ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
a - application route
- replicated route, % - next hop override, p - overrides from PfR
Gateway of last resort is not set
192.168.1.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.1.0/24 is directly connected, Ethernet0/0
L 192.168.1.254/32 is directly connected, Ethernet0/0
192.168.12.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.12.0/24 is directly connected, Serial1/0
L 192.168.12.1/32 is directly connected, Serial1/0
R1只有两条直连路由,分别是192.168.1.0/24和192.168.12.0/24。
因此,我们需要在R1上配置去往192.168.2.0/24的静态路由。
步骤4:配置静态路由
配置R1:
R1(config)#ip route 192.168.2.0 255.255.255.0 192.168.12.2
//当然也可以跟出接口
路由要有去有回网络才能通,所以R3上要配置回程路由。
配置R3:
R3(config)#ip route 192.168.1.0 255.255.255.0 serial 1/0
//当然也可以跟下一跳
另外,沿途的路由器也要有去往源和目标网络的路由。
配置R2:
R2(config)#ip route 192.168.1.0 255.255.255.0 192.168.12.1
//当然也可以跟出接口
R2(config)#ip route 192.168.2.0 255.255.255.0 192.168.23.3
//当然也可以跟出接口
这样当PC1把数据包发送给R1时,R1查路由表:
R1#show ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
a - application route
- replicated route, % - next hop override, p - overrides from PfR
Gateway of last resort is not set
192.168.1.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.1.0/24 is directly connected, Ethernet0/0
L 192.168.1.254/32 is directly connected, Ethernet0/0
S 192.168.2.0/24 [1/0] via 192.168.12.2
192.168.12.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.12.0/24 is directly connected, Serial1/0
L 192.168.12.1/32 is directly connected, Serial1/0
R1有到达网络192.168.2.0/24的路由,所以R1把数据包发送给下一跳R2,R2检查路由表:
R2#show ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
a - application route
- replicated route, % - next hop override, p - overrides from PfR
Gateway of last resort is not set
S 192.168.1.0/24 [1/0] via 192.168.12.1
S 192.168.2.0/24 [1/0] via 192.168.23.3
192.168.12.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.12.0/24 is directly connected, Serial1/0
L 192.168.12.2/32 is directly connected, Serial1/0
192.168.23.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.23.0/24 is directly connected, Serial1/1
L 192.168.23.2/32 is directly connected, Serial1/1
R2有到达网络192.168.2.0/24的路由,所以R2把数据包发送给下一跳R3,R3检查路由表:
R3#show ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
a - application route
- replicated route, % - next hop override, p - overrides from PfR
Gateway of last resort is not set
S 192.168.1.0/24 is directly connected, Serial1/0
192.168.2.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.2.0/24 is directly connected, Ethernet0/0
L 192.168.2.254/32 is directly connected, Ethernet0/0
192.168.23.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.23.0/24 is directly connected, Serial1/0
L 192.168.23.3/32 is directly connected, Serial1/0
R3上192.168.2.0/24是自己的直连网络,所以R3把数据包直接发给PC2。
回程数据包的转发原理一样,这里不再撰述。
步骤5:测试PC1跟PC2的网络连通性
PC1> ping 192.168.2.1
84 bytes from 192.168.2.1 icmp_seq=1 ttl=61 time=22.503 ms
84 bytes from 192.168.2.1 icmp_seq=2 ttl=61 time=18.859 ms
84 bytes from 192.168.2.1 icmp_seq=3 ttl=61 time=19.251 ms
84 bytes from 192.168.2.1 icmp_seq=4 ttl=61 time=19.350 ms
84 bytes from 192.168.2.1 icmp_seq=5 ttl=61 time=17.856 ms
因为需求要求全网路由可达;
如果这个时候在R1上Ping PC2,能不能通呢?不能!
在R1上Ping PC2,数据包源地址是192.168.12.1,数据包能到达PC2,但是回不来,因为R3上没有到达192.168.12.0/24的路由;
同理,R3上Ping PC1也不通,因为R1没有到达192.168.23.0/24的路由。
检查R3的路由表:
R3#show ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
a - application route
- replicated route, % - next hop override, p - overrides from PfR
Gateway of last resort is not set
S 192.168.1.0/24 is directly connected, Serial1/0
192.168.2.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.2.0/24 is directly connected, Ethernet0/0
L 192.168.2.254/32 is directly connected, Ethernet0/0
192.168.23.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.23.0/24 is directly connected, Serial1/0
L 192.168.23.3/32 is directly connected, Serial1/0
R3没有到达网络192.168.12.0/24的路由。
配置R3:
R3(config)#ip route 192.168.12.0 255.255.255.0 192.168.23.2
//当然也可以跟出接口
同理,配置R1:
R1(config)#ip route 192.168.23.0 255.255.255.0 serial 1/0
//当然也可以跟下一跳
检查R1的路由表:
R1#show ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
a - application route
- replicated route, % - next hop override, p - overrides from PfR
Gateway of last resort is not set
192.168.1.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.1.0/24 is directly connected, Ethernet0/0
L 192.168.1.254/32 is directly connected, Ethernet0/0
S 192.168.2.0/24 [1/0] via 192.168.12.2
192.168.12.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.12.0/24 is directly connected, Serial1/0
L 192.168.12.1/32 is directly connected, Serial1/0
S 192.168.23.0/24 is directly connected, Serial1/0
R1有到达192.168.2.0/24和192.168.23.0/24的路由。
检查R3的路由表:
R3#show ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
a - application route
- replicated route, % - next hop override, p - overrides from PfR
Gateway of last resort is not set
S 192.168.1.0/24 is directly connected, Serial1/0
192.168.2.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.2.0/24 is directly connected, Ethernet0/0
L 192.168.2.254/32 is directly connected, Ethernet0/0
S 192.168.12.0/24 [1/0] via 192.168.23.2
192.168.23.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.23.0/24 is directly connected, Serial1/0
L 192.168.23.3/32 is directly connected, Serial1/0
R3有到达192.168.1.0/24和192.168.12.0/24的路由。
步骤6:测试网络连通性
在PC1上测试:
PC1> ping 192.168.2.1
84 bytes from 192.168.2.1 icmp_seq=1 ttl=61 time=21.429 ms
84 bytes from 192.168.2.1 icmp_seq=2 ttl=61 time=18.079 ms
84 bytes from 192.168.2.1 icmp_seq=3 ttl=61 time=19.108 ms
84 bytes from 192.168.2.1 icmp_seq=4 ttl=61 time=19.006 ms
84 bytes from 192.168.2.1 icmp_seq=5 ttl=61 time=18.163 ms
PC1> ping 192.168.23.3
84 bytes from 192.168.23.3 icmp_seq=1 ttl=253 time=18.265 ms
84 bytes from 192.168.23.3 icmp_seq=2 ttl=253 time=18.186 ms
84 bytes from 192.168.23.3 icmp_seq=3 ttl=253 time=18.184 ms
84 bytes from 192.168.23.3 icmp_seq=4 ttl=253 time=18.257 ms
84 bytes from 192.168.23.3 icmp_seq=5 ttl=253 time=18.240 ms
PC1> ping 192.168.12.2
84 bytes from 192.168.12.2 icmp_seq=1 ttl=254 time=9.899 ms
84 bytes from 192.168.12.2 icmp_seq=2 ttl=254 time=9.380 ms
84 bytes from 192.168.12.2 icmp_seq=3 ttl=254 time=9.159 ms
84 bytes from 192.168.12.2 icmp_seq=4 ttl=254 time=9.300 ms
84 bytes from 192.168.12.2 icmp_seq=5 ttl=254 time=9.268 ms
任务2:实验拓扑
任务2:实验需求
- 在R1和R3上删除任务1的静态路由;
- 在路由器R1、R3上配置默认路由,使得全网路由可达。
任务2:实验步骤
步骤1:删除R1和R3上的静态路由并配置默认路由
配置R1:
R1(config)#no ip route 192.168.2.0 255.255.255.0 192.168.12.2
R1(config)#no ip route 192.168.23.0 255.255.255.0 Serial1/0
R1(config)#ip route 0.0.0.0 0.0.0.0 192.168.12.2
配置R3:
R3(config)#no ip route 192.168.1.0 255.255.255.0 Serial1/0
R3(config)#no ip route 192.168.12.0 255.255.255.0 192.168.23.2
R3(config)#ip route 0.0.0.0 0.0.0.0 192.168.23.2
步骤2:检查默认路由
检查R1:
R1#show ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
a - application route
- replicated route, % - next hop override, p - overrides from PfR
Gateway of last resort is 192.168.12.2 to network 0.0.0.0
S* 0.0.0.0/0 [1/0] via 192.168.12.2
192.168.1.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.1.0/24 is directly connected, Ethernet0/0
L 192.168.1.254/32 is directly connected, Ethernet0/0
192.168.12.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.12.0/24 is directly connected, Serial1/0
L 192.168.12.1/32 is directly connected, Serial1/0
检查R3:
R3#show ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
a - application route
- replicated route, % - next hop override, p - overrides from PfR
Gateway of last resort is 192.168.23.2 to network 0.0.0.0
S* 0.0.0.0/0 [1/0] via 192.168.23.2
192.168.2.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.2.0/24 is directly connected, Ethernet0/0
L 192.168.2.254/32 is directly connected, Ethernet0/0
192.168.23.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.23.0/24 is directly connected, Serial1/0
L 192.168.23.3/32 is directly connected, Serial1/0
步骤3:网络连通性测试
PC1> ping 192.168.2.1
84 bytes from 192.168.2.1 icmp_seq=1 ttl=61 time=20.698 ms
84 bytes from 192.168.2.1 icmp_seq=2 ttl=61 time=19.478 ms
84 bytes from 192.168.2.1 icmp_seq=3 ttl=61 time=18.593 ms
84 bytes from 192.168.2.1 icmp_seq=4 ttl=61 time=19.404 ms
84 bytes from 192.168.2.1 icmp_seq=5 ttl=61 time=19.616 ms
PC1> ping 192.168.23.3
84 bytes from 192.168.23.3 icmp_seq=1 ttl=253 time=22.048 ms
84 bytes from 192.168.23.3 icmp_seq=2 ttl=253 time=20.271 ms
84 bytes from 192.168.23.3 icmp_seq=3 ttl=253 time=19.362 ms
84 bytes from 192.168.23.3 icmp_seq=4 ttl=253 time=20.110 ms
84 bytes from 192.168.23.3 icmp_seq=5 ttl=253 time=21.321 ms
PC1> ping 192.168.12.2
84 bytes from 192.168.12.2 icmp_seq=1 ttl=254 time=10.201 ms
84 bytes from 192.168.12.2 icmp_seq=2 ttl=254 time=10.220 ms
84 bytes from 192.168.12.2 icmp_seq=3 ttl=254 time=8.304 ms
84 bytes from 192.168.12.2 icmp_seq=4 ttl=254 time=9.170 ms
84 bytes from 192.168.12.2 icmp_seq=5 ttl=254 time=10.084 ms
原文来自:微思网络
原文地址:https://mp.weixin.qq.com/s/m0...
**粗体** _斜体_ [链接](http://example.com) `代码` - 列表 > 引用
。你还可以使用@
来通知其他用户。