Ubuntu指定gcc工具版本

加班猿

Ubuntu指定gcc工具版本

以下指定gcc的版本位4.8,其他版本可以自行搜索尝试

1. 下载安装gcc/g++ 4.8

sudo apt-get install -y gcc-4.8
sudo apt-get install -y g++-4.8

2.链接gcc/g++实现降级

cd /usr/bin
sudo rm gcc // 删除原来的gcc
sudo ln -s gcc-4.8 gcc
sudo rm g++ // 删除原来的g++
sudo ln -s g++-4.8 g++
阅读 570

记录一下生活的点滴,工作上遇到的问题以及学习上的各类笔记

31 声望
9 粉丝
0 条评论

记录一下生活的点滴,工作上遇到的问题以及学习上的各类笔记

31 声望
9 粉丝
文章目录
宣传栏