每个项目下面都有一个 package.json 文件,这个文件里面写了 vue 的版本

比如下面是我用 vite 创建的一个 vue 项目

yarn create vite loqnyn --template vue

对应的 package.json 文件内容:

{
  "name": "loqnyn",
  "private": true,
  "version": "0.0.0",
  "type": "module",
  "scripts": {
    "dev": "vite",
    "build": "vite build",
    "preview": "vite preview"
  },
  "dependencies": {
    "vue": "^3.2.45"
  },
  "devDependencies": {
    "@vitejs/plugin-vue": "^4.0.0",
    "vite": "^4.0.0"
  }
}

可以看到 dependencies 下面写明了 vue 的版本是 3

package.json 中的 『^』 是什么意思?可看: package.json 里面的~、^

ponponon
3.2k 声望670 粉丝

Python 后端工程师可加:企鹅群:537131912