解决 Github 个人博客安全警告的问题!

登龙

之前 Github 提示 Jekyll 博客存在安全漏洞:

上网找了解决方法,发现是 jekyll 需要更新了,方法如下:

# jekyll 默认的源没有代理会很慢,建议换个国内的镜像
# 查看目前的镜像
gem source -l
# 更换镜像
gem sources --add https://gems.ruby-china.com/ --remove https://rubygems.org/

也可以直接修改 Gemfile 文件来更换源:

source "https://rubygems.org"
# 替换为
source "https://gems-china.org"

然后进入博客根目录,执行 jekyll 更新命令,坐等更新完毕就行了:

bundle update

本文原创首发于 同名微信公号「登龙」,微信搜索关注回复「1024」你懂的

阅读 1.2k

登龙的技术博客
公众号「登龙」
10 声望
3 粉丝
0 条评论
10 声望
3 粉丝
文章目录
宣传栏