1

目前打算自己做个自己的VUE组件库,于是从零开始,使用了webpack4.8.3作为构建工具,但是构建出的组件库文件,在webpack4.8.3构建的项目中可以正常使用,但是在webpack3.6.0构建的项目中就无法使用,我对比了一下我构建出的文件确实和wenpack3.6.0构建的项目有点区别,想确认下webpack4.8.3构建出的组件能否在wenpack3.6.0构建的项目中使用。

具体的代码可参考此项目https://github.com/jingchenxu... 此项目,此项目为webpack4.8.3构建的项目,可以正常使用webpack4.8.3构建出的组件。

2018-05-28 提问
0 个回答

撰写答案

推广链接