Android创建模拟器时无法启动?

墨染白筝
  • 147

使用的eclipse是"Eclipse IDE for java Developers"
sdk也已经安装好
模拟器设置如图
图片描述

Target:那里我只有图上选中的那一个选项
CPU/ABI:这里也只有一个x86选项
图片描述
文件中也有android-16这个文件
但是在启动的时候,却无法启动
图片描述
这是什么原因?重启eclipse也没有用。是缺少什么东西吗?
别人告诉我是我的eclipse不适合用于开发Android,是这个原因吗?

ps:我是小白,刚看视频到如何创建模拟器
补充一下,x86的图在这里图片描述

回复
阅读 4.8k
2 个回答
✓ 已被采纳

更新你的 SDK ,选择extra选项里的Intel HAXM扩展进行安装,然后再试。另外,你的电脑得支持 Intel HXAM 才行。x86比较麻烦,除非你必须调试x86平台,建议使用 armeabi 虚拟机,能简单上手一下。虚拟机都比较慢,上真机吧!

赶紧换Android studio吧,eclipse都过时了。

撰写回答
你尚未登录,登录后可以
  • 和开发者交流问题的细节
  • 关注并接收问题和回答的更新提醒
  • 参与内容的编辑和改进,让解决方法与时俱进
宣传栏