QQ的最新SDK在iphone 4S的模拟器下会爆这个错,但真机没问题,为什么?

思茅
  • 251

QQ的最新SDK在iphone 4S的模拟器下会爆错

clipboard.png

这个该怎么解决?

回复
阅读 2.5k
3 个回答

这是由于最新版本的QQ sdk去除了i386架构的支持,凡使用了新版QQ sdk,都只要在真机运行通过。

使用 9.0 以上的模拟器系统

模拟器跟真机的架构不一样

撰写回答
你尚未登录,登录后可以
  • 和开发者交流问题的细节
  • 关注并接收问题和回答的更新提醒
  • 参与内容的编辑和改进,让解决方法与时俱进
你知道吗?

宣传栏