微信开发者工具 双版本安装

fcxh
  • 434

大家都知道最近微信出了小程序,并且开放了微信开发者工具0.9版本。
然而我成功安装了新版本的微信开发者工具,旧版本(0.7)的就打不开了,因为工作上一时离不开0.7版本的,我只能卸掉0.9版本的。这。。。

我想知道大家是怎么解决这个问题的,有没有什么办法可以安装两个版本的。

ps: mac平台,

回复
阅读 2.8k
撰写回答
你尚未登录,登录后可以
  • 和开发者交流问题的细节
  • 关注并接收问题和回答的更新提醒
  • 参与内容的编辑和改进,让解决方法与时俱进
宣传栏